تبلیغات
تبلیغات
تبلیغات
تبلیغات

مشکل در ادیتور اسکریپت یونیتی
(1 مشاهده) (1) مهمان
  • صفحه:
  • 1

موضوع: مشکل در ادیتور اسکریپت یونیتی

مشکل در ادیتور اسکریپت یونیتی 1 هفته, 1 روز پیش #142088

  • Ali_salehi_84
  • آفلاین
  • کاربر تازه وارد
  • ارسال: 7
  • دریافت تشكر: 1
  • 
سلام. وقتی می خوام یکی از اسکریپت های پروزه ام تو یونیتی رو باز کنم (ورژن 2018.4) فایل در visual studio community به صورت miscellaneous نشان داده می شه و در solution explorer هم فایل ها مشکل دارن.

در داخل یونیتی هم نرم افزار اسکریپت ادیتور رو visual studio انتخاب کردم. در ضمن monodevelop هم همینطوره.
این هم ارور مونو دولوپ
C:\Windows\Microsoft.NET\Framework\v4.0.30319\Microsoft.Common.targets(5,5): Warning MSB3257: The primary reference "System.ComponentModel.Annotations" could not be resolved because it has a higher version "4.0.10.0" than exists in the current target framework. The version found in the current target framework is "4.0.0.0". (MSB3257) (Assembly-CSharp-firstpass)
????????????
آخرین ویرایش: 1 هفته پیش ارسال توسط Ali_salehi_84.

پاسخ: مشکل در ادیتور اسکریپت یونیتی 1 هفته پیش #142092

  • Ali_salehi_84
  • آفلاین
  • کاربر تازه وارد
  • ارسال: 7
  • دریافت تشكر: 1
سلام. مشکل حل شد. مشکل Tools for unity بوده
????????????
  • صفحه:
  • 1
زمان ایجاد صفحه: 0.24 ثانیه

جدیدترین آثار ارسالی در گالری

تبلیغات
تبلیغات

جدیدترین ارسالهای تالارگفتگو